ニュース

WordPress、バージョン4.2.2以下で脆弱性

脆弱性タイプ

XSS(クロスサイトスクリプティング)

発見バージョン

4.2.2以下

対応方法

対策版であるバージョン4.2.3へアップデートする
注意点は、4.2.2含む4系だけではなく、3系以前のすべてのバージョンが対象になっていることです。

脆弱性解消方法は、バージョン4.2.3をダウンロードするか、ダッシュボードから更新をクリックして今すぐ更新を押すかのどちらかで対応可能です。

ちなみに、バージョン4.2.3は4.2から20個ものバグ修正も対応しているそうです。

詳細はリリースノートにてご確認下さいませ。

可能な限り早めのアップデートをお勧めします。

【参照】

WordPress 4.2.3 Security and Maintenance Release

cheap NFL jerseys cheap jerseys wholesale MLB jerseys

-ニュース

© 2020 株式会社グランブルー