ニュース

PHP7.0.1に対応でWordPressが激速に

2016/1/7よりPHP7.0.1に対応しました。

PHP 7が2015年11月にリリース予定でした。
現在PHP 5系が主流となっていますが、PHP 6はUTF-16の実装が難しくなり開発を中止したので、次のメジャーバージョンアップはPHP 7となります。

PHPのバージョンは下記のとおりです。

【PHP対応Ver一覧】
7.0.1
5.6.16
5.5.30
5.4.16

現在のお客様においては、ご希望があればPHP7.0.1サーバーにアップいたします。
※PHP7 はリリース直後のため、ご利用のプログラムによっては PHP7 にまだ対応されておらず、PHP7 に変更してしまうとウェブサイトに正常にアクセスできなくなってしまう可能性があります。
PHP7 のご利用に際しては、バージョン変更後にウェブサイトが正常に動作するか必ずご確認ください。

 

-ニュース

© 2020 株式会社グランブルー