ニュース

pWebManager に OS コマンドインジェクションの脆弱性

概要

pWebManager には、OS コマンドインジェクションの脆弱性があります。結果
として、編集者としてログインする権限を持つユーザが、任意のコードを実行
する可能性があります。

対象となるバージョンは以下の通りです。

- pWebManager 3.3.9a およびそれ以前
- UTF-8 版 pWebManager 3.3.9a およびそれ以前
- PHP4 用 pWebManager 2.2.2 およびそれ以前

この問題は、ピーシーエッグ株式会社が提供する修正済みのバージョンに pWebManager
を更新することで解決します。詳細は、ピーシーエッグ株式会社が提供する情
報を参照してください。

-ニュース

© 2020 株式会社グランブルー