未分類

Joomla! に複数の脆弱性

概要

Joomla! には、複数の脆弱性があります。結果として、遠隔の第三者が、任意
の SQL コマンドを実行したり、情報を取得したりするなどの可能性がありま
す。

対象となるバージョンは以下の通りです。

- Joomla! 3.0.0 から 3.4.4 までのバージョン

この問題は、開発者が提供する修正済みのバージョンに Joomla! を更新する
ことで解決します。詳細は、開発者が提供する情報を参照してください。

関連文書 (英語)

Joomla! Developer Network
[20151001] - Core - SQL Injection
http://developer.joomla.org/security-centre/628-20151001-core-sql-injection.html

Joomla! Developer Network
[20151002] - Core - ACL Violations
http://developer.joomla.org/security-centre/629-20151002-core-acl-violations.html

Joomla! Developer Network
[20151003] - Core - ACL Violations
http://developer.joomla.org/security-centre/630-20151003-core-acl-violations.html

-未分類

© 2020 株式会社グランブルー