ニュース

WordPress 4.2.3公開、XSSの脆弱性を修正

XSSの脆弱性を悪用された場合、「投稿者」「寄稿者」の権限を持つユーザーがWebサイトを制御できてしまう恐れがあります。

WordPressの脆弱性を修正した更新版の「WordPress 4.2.3」が7月23日付でリリースされた。セキュリティチームはユーザーに対し、直ちにWebサイトをアップデートするよう強く勧告している。

今回の更新版ではWordPress 4.2.2までのバージョンに存在するクロスサイトスクリプティング(XSS)の脆弱性が修正された。悪用された場合、「投稿者」「寄稿者」の権限を持つユーザーがWebサイトを制御できてしまう恐れがある。

また、「購読者」の権限を持つユーザーが「クイックドラフト」機能を使ってドラフトを作成できてしまう問題にも対処した。他にも20件の不具合などが修正されている。

WordPressの更新版はダッシュボードから入手できる。自動バックグラウンド更新を有効にしているWebサイト向けにはバージョン4.2.3の配信が開始されているという。

-ニュース

© 2020 株式会社グランブルー